Virgin Media Ethernet Outtage

Resolved
Partial outage
Started about 1 year ago Lasted about 17 hours

Affected

Managed Connectivity
Total IT Direct Internet Access (Openreach / Virgin / 6DG / Gamma / Colt)
Updates
  • Resolved
    Resolved

    The service has been stable since 19:00 BST. We believe this incident has now been resolved.
    For peace of mind, please make all relevant checks to ensure that your service(s) are working as expected and if you are still having any issues with connectivity please contact our service desk on 01908870360.

  • Monitoring
    Update

    Circuits have remained stable since 19:00 GMT, we haven't had any further statements from Virgin Media. Next update from us will be around 10:00.

  • Monitoring
    Monitoring

    The majority of circuits appear to have come back up and are holding steady for now. We will continue monitoring and provide any updates here.
    If you are still experiencing an outage please get in touch 01908870360

  • Identified
    Identified

    We are seeing unconfirmed reports from Network monitoring team of connections restoring. Further update to follow as we obtain confirmation.

  • Investigating
    Investigating

    We are currently investigating reports of a major outage across multiple Virgin media ethernet circuits.

    If your site is down please call us on 01908870360 to discuss activating business continuity plans.